Service outage
Incident Report for GlobalAPI
Resolved
This incident has been resolved.
Posted 11 days ago. Oct 09, 2019 - 01:02 UTC
Update
We are continuing to investigate this issue.
Posted 11 days ago. Oct 09, 2019 - 01:01 UTC
Update
We are continuing to investigate this issue.
Posted 13 days ago. Oct 07, 2019 - 15:01 UTC
Investigating
We are currently investigating this issue.
Posted 13 days ago. Oct 07, 2019 - 13:39 UTC
This incident affected: GlobalAPI Portal and GlobalAPI Backend.