Downtime/instability due to unexpected errors
Incident Report for GlobalAPI
Resolved
Full API access has been restored.
Posted Apr 15, 2022 - 05:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
API is partially available as of now for gameservers only, access will gradually be opened.
Posted Apr 13, 2022 - 22:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 11, 2022 - 19:02 UTC
This incident affected: GlobalAPI Portal and GlobalAPI Backend.