SSL certificate expiration making site inaccessible

Incident Report for GlobalAPI

Resolved

This issue is now resolved, and a fix is in place preventing this from happening in the future again.
Posted Jun 26, 2020 - 21:24 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 26, 2020 - 02:13 UTC
This incident affected: GlobalAPI Portal.