API and DB down (CSGO Update)
Incident Report for GlobalAPI
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 16:36 UTC
Monitoring
Global services are restored, however we're monitoring
Posted Nov 20, 2019 - 15:32 UTC
Investigating
Services are down while we are investigating components affected from the CSGO update.
Posted Nov 19, 2019 - 15:51 UTC
This incident affected: GlobalAPI Portal, GlobalAPI Backend, KZStats.com, and KZTimer Global Database.