Server unreachable
Incident Report for GlobalAPI
Resolved
This incident has been resolved.
Posted Dec 20, 2019 - 01:25 UTC
Investigating
We are currently investigating this issue.
Posted Dec 19, 2019 - 17:12 UTC
This incident affected: GlobalAPI Portal and GlobalAPI Backend.