Unexpected downtime
Incident Report for GlobalAPI
Resolved
This incident has been resolved.
Posted Mar 04, 2019 - 16:50 UTC
Investigating
We are currently investigating this issue.
Posted Mar 04, 2019 - 04:55 UTC
This incident affected: GlobalAPI Portal and GlobalAPI Backend.