Service unavailable

Incident Report for GlobalAPI

Resolved

This has been resolved about 6~ hours ago. Have fun
Posted Mar 11, 2019 - 10:04 UTC

Update

We are continuing to investigate this issue.
Posted Mar 11, 2019 - 02:47 UTC

Update

We're still looking into this.
Posted Mar 10, 2019 - 13:25 UTC

Investigating

We're working on investigating this issue and will update later.
Posted Mar 10, 2019 - 08:27 UTC
This incident affected: GlobalAPI Portal and GlobalAPI Backend.