API and DB down for the time being (CSGO Update)
Incident Report for GlobalAPI
Resolved
This incident has been resolved.
Posted May 01, 2019 - 14:55 UTC
Monitoring
Globals are back, however we're still monitoring the situation.
Posted May 01, 2019 - 06:13 UTC
Investigating
CSGO Update has crippled KZ. Systems are taken down for the time being.
Posted May 01, 2019 - 01:08 UTC
This incident affected: GlobalAPI Portal and GlobalAPI Backend.